スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

G4(PCI Graphics; YIEKS!)にLeopardはインストールできない

 メモリが届いたので早速取り付けて、問題なく動作することを確認。ますますサクサクになった。Appleのサイトで、Leopardインストール時にはSCSI関係のPCIカードは取り外すかターミネータを付けるように書いてあったので、YIEKS!に購入時から刺してあったオーディオインターフェースとSCSIカードを取り外し、再度インストールを試みる。

 が、やはりカーネルパニック。Darwinが「このMac用(PowerMac1,2)のドライバがない!」と言っているようなのでググってみたところ、小細工をしてもこのMacにはLeopardをインストールできない模様。やっぱりG3(Blue & White)のCPUをG4にしただけという、その場しのぎ機種であることが仇になったようだ。残念…。

Comment

非公開コメント

PROFILE

6ch

Author:6ch

車と料理とMacが趣味の髭の濃い一児の父。

CLOUD
COMMENT
ARCHIVE
06  05  03  01  12  11  09  08  06  04  02  01  12  11  09  08  05  04  02  01  12  11  10  09  08  07  06  05  04  03  02  01  12  11  10  09  08  07  06  05  04  03  01  12  11  10  09  08  07  06  05  04  03  02  01  12  11  10  09  08  07  06  05  03  02  01  12  11  10  09  08  07  06  05  04  03  02  01  12  11  10 
SEARCH
Counter
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。